An Editor's Guide to Creating the Odyssey

An Honors Thesis

By

Nathan Bauer

Thesis Advisor
Dr. Joanne Edmonds

Ball State University
Muncie, Indiana

April 2002

Expected Date of Graduation
May 4, 2002
Abstract

This paper is divided into four sections, each of which aids future editors in different ways. The first section lists and explains each of the necessary steps an editor must take to produce the Odyssey. The second part recounts what the editors did in order to create the 2002 issue of the Odyssey, including why they did what they did and how it was accomplished. The third section is a guide for those individuals who are not familiar with QuarkXpress, the page layout program used to design and layout the Odyssey. The final section contains hard copies of objects used during the planning and production of the Odyssey. This includes names and numbers of useful contacts, posters used in promotions, editorial board applications, and much more. These four sections work together to create a valuable resource for future editors of the Odyssey.
Acknowledgements

Grateful acknowledgment is made to Dr. Joanne Edmonds for her advice with my thesis and with the *Odyssey*. Without her help, the *Odyssey* would have been much more difficult causing my thesis to be much longer. Thanks are also due to Dr. James Ruebel for his aid with the *Odyssey*. Ted Fehskens, my co-editor, also deserves acknowledgement for his use as a bank of information. Thank you all for you help and support throughout the past year.
# Table of Contents

Abstract ..................................................................................................... 2  
Acknowledgements .................................................................................... 3  
Introduction ............................................................................................... 5  
What Has To Be Done ............................................................................... 6  
  Publicize ....................................................................................................................... 6  
  Set a Timeline............................................................................................................... 6  
  Form an Editorial Board .............................................................................................. 6  
  Call For Submissions ................................................................................................. 7  
  Choose Submissions for Publication .......................................................................... 7  
  Prepare Submissions for Design ............................................................................... 7  
  Determine Award Winners ....................................................................................... 8  
  Layout of Issue .......................................................................................................... 8  
  Receive Estimate from Printing Services .................................................................. 9  
  Get Issue Approved ................................................................................................. 9  
  Send Issue to Press ................................................................................................... 9  
What We Did ............................................................................................ 10  
  Brainstorming ........................................................................................................... 10  
  Setting a Timeline ..................................................................................................... 13  
  Publicity ........................................................................................................................ 13  
  Forming the Editorial Board ................................................................................... 14  
  Reviewing the Submissions ....................................................................................... 15  
  Choosing the Submissions ....................................................................................... 17  
  Designing the Issue ................................................................................................... 18  
  Completing the Issue ............................................................................................... 21  
Using QuarkXpress to Design the Odyssey ......................................................... 23  
  Creating a New Document ..................................................................................... 23  
  Using the Document Layout Palette .................................................................. 23  
  Using Master Pages ............................................................................................... 24  
  Creating and Manipulating Text ........................................................................ 24  
  Importing Pictures ................................................................................................ 26  
  Using Style Sheets ................................................................................................ 27  
  Other Helpful Hints ............................................................................................... 27  
Helpful Information  
  Contact List .......................................................................................................... 29  
  Original Timeline of Events ................................................................................. 30  
  Actual Timeline of Events ................................................................................... 31  
  Inposition for a 64 page Magazine ....................................................................... 32  
  Original Publicity Poster ....................................................................................... 33  
  Extended Deadline Poster .................................................................................... 34  
  Editorial Board Application ................................................................................... 35  
  Submission Cover Sheet ....................................................................................... 36  
  Sample Grade Sheet ............................................................................................. 37
What Has To Be Done

Publicize:

One of the most important things you do as an editor is to publicize. Your goal is to make every Honors College student aware of the *Odyssey*; what it is and how he or she can get involved. Reaching every honors student probably won’t happen, but you want to make sure that you reach as many students as you can. The more students who are aware of the *Odyssey*, the more board applications and submissions you will receive.

There are several ways to publicize the *Odyssey*. Posters, flyers, mass emails, direct mail, and class announcements will all help raise awareness. Hopefully, previous issues of the *Odyssey* will also act as a source of publicity. I recommend using as many or these publicity vehicles as possible. Start publicity as early as possible in order to make sure people have been exposed to it often by the time you call for submissions.

Set a Timeline:

The first thing you should do before all else is set a tentative timeline for when you want to start and complete each phase of the project. Doing this will provide you with an overview of what you need to do and when it needs to be completed. Of course, there will most likely be circumstances that will cause you to stray from the set timeline, but having the schedule will allow you to simply shift everything else when a delay occurs. I recommend, however, that you try to remain on schedule as much as possible. Once you make one exception, you begin to make more and, before you know it, you are months behind schedule. I have included a sample of our original timeline and the actual timelines of events to illustrate how easily it is to stray from one’s goals.

Form an Editorial Board:

You must form an editorial board to aid you in reviewing the submissions. The level of involvement of the editorial board will vary from year to year based on the wishes of the editors. You may wish to utilize the board in every aspect of the publication process from advertising for submissions to designing the final product or, you may simply want them to help sort through the submissions. At the first meeting, you should inform the board of exactly what their contributions will consist so they know what you expect of them.

As the editors, you must determine the size of the editorial board. There are benefits of both a large board and a small board. A small board will obviously be easier to work with scheduling meetings. It also provides an environment in which the board
members will feel more comfortable openly discussing the submissions with each other. A larger board, while being slightly more difficult to manage, provides for better representation of the Honors College students. With more students, you will have more viewpoints, which can potentially provide a more thorough understanding of the submissions.

Call For Submissions:

The next step after forming the editorial board is to call for submissions from the Honors College students. This step goes hand in hand with the publicity stage. You want as many students as possible to be aware of what the Odyssey is and how they can contribute. The call for submissions lets the students know when and where their works should be turned in. When calling for submissions you should make the students aware of the different types of works they can submit. Although in the past the Odyssey has been call the Honors College literary magazine, the submissions do not have to be literary in nature. Let the students know that we encourage a variety of types of submissions from art, photography, poetry, essays, short stories and research papers.

I recommend using cover sheets for the submissions containing the title of the work and contact information for the students to attach to each submission. These cover sheets are also helpful in keeping track of the submissions during the reviewing stages while sustaining anonymity amongst the editorial board. Because all submissions are from Honors College students, the Honors College main office is a convenient and familiar place for the students to pick up cover sheets and turn in submissions.

When calling for submissions, set a deadline that gives the students enough time to collect their works and get them ready to turn in, but also allows you to carry on with the editorial process in a timely manner. The earlier you begin advertising, the shorter the grace period must be.

Choose Submissions for Publication:

After collecting all of the submissions you must choose which works will be printed in the issue. Prepare for this process by numbering the submissions with a corresponding number on the submission cover sheet. This ensures anonymity during the judging process. You will also need to prepare some kind of grade sheet for the board members to mark their grades on. A good way to coordinate the system is to number the grade sheet so the board can mark their grades next to the number on the sheet that corresponds to the number on the submission.
Next, you should determine the criteria for grading the submissions. It is up to the editors to ascertain exactly what the board will look for while grading the submissions. At this time, you also need to decide on the grading system you wish to use. In the past, the grading has been based on a numbered scale. Once you resolve upon grading criteria and a grading system you should explain these to the editorial board so they know what to do. After the editorial board has graded all of the submissions, average out the scores of each submission to see which received the best scores. Ultimately, it is up to the editors to decide which submissions go into the issue.

Prepare Submissions for Design:

The next step is to prepare the entries for design. This simply means that you need to create data files of all of the entries so you can input them into the page layout program on the computer. I recommend creating individual text files for each submission so you can input them wherever and whenever you want. Ball State Printing Services prefers the use of QuarkXpress 3.0 or higher, and they prefer the MAC platform. For the literary works, type them each into a word processing program and save them as text only files. For the artwork, you must create tiff files of each work. Because of the different formats and sizes of the artwork, you may have to use a few different processes to create the tiff files. Flatbed scanners, digital cameras, and negative or slide scanners are all equipment that you can use to convert the artwork into tiff files. If you need to adjust the files after scanning them in, use a photo-editing program such as Adobe PhotoShop. After all of the entries are saved as data files, you are ready to begin the layout of the issue.

Determine Award Winners:

Once you have decided upon the entries for the Odyssey, you should submit these to the Honors College Deans and their committee so they can choose the award winners for the issue. They will choose an award winner for different categories such as poetry, fiction, research, and visual arts. The categories vary from year to year based on the quality and quantity of the submissions in each category. It is your responsibility as the editor to inform the award winners of their accomplishment. Each award winner receives a check for one hundred dollars from the Honors College. When the winners are picked, you should contact Dianna Monks, the secretary to the deans, with the names of the winners so she can make out the checks. Finally, you should prepare an awards page in the issue that contains the title and author of each award winning submission.

Layout of the Issue:

Once you convert all of the entries into data files you can begin inputting them into the page layout program. Since you will be working with the Ball State Printing
Services you should use the program that they prefer. As I stated above, they prefer to use QuarkXpress and can work with any version 3.0 or higher. In the past the Odyssey has been 6” x 9” with 64 pages and the cover. These have been the standard sizes over the years although you are not necessarily constrained to these. You should probably discuss it with the deans if you wish to use a different size. Since you already have the entries saved as text files and tiff files you can simply create text boxes or picture boxes and import the files into the Quark program. Essentially, the layout and design are completely up to the design editor. The only necessary parts of the layout are the actual works, a table of contents, an awards page and an editorial board page. It is up to you if you would like to add other items such as a preface or contributors’ notes section. The best way to layout the issue is to have one Quark file for the inside pages and a separate file for the cover pages.

Receive Estimate from Printing Services:

At some point during the production process you should meet with Ken Johnson at printing services. He is the head of the Ball State Printing Services, and will be able to give you cost estimates for what you would like to do. Make sure that the Honors College can afford what you want to do before you send it to press.

Get Issue Approved:

Before sending the final design to press, you should get the issue approved by the deans of the Honors College. They will want to make sure that there is nothing in the issue that will misrepresent the Honors College and that all of the necessary elements are included in the issue. The deans must also approve the cost estimates from the printer.

Send Issue to Press:

Once the deans have approved everything, you should visit printing services again. You will need to fill out a printing and duplicating B-23 requisition form and submit your files at this time. You will receive a proof of the final product for your approval. If everything on the proof is correct, printing services will begin printing the issue. You should allow about three weeks for the job to be completed.
What We Did

This section describes specifically what we, the editors of the 2002 edition of the Odyssey, did from start to finish. It relates the things we did, why we chose to do them and why we chose not to do something else. Hopefully this will help future editors understand what is expected of them and what they need to do to meet those expectations.

There are generally two fellowships given for the Odyssey: one for the editor and one for the designer. In the case of the 2002 Odyssey, the editor was Ted Fehskens and the designer was myself, Nathan Bauer. Upon receiving the fellowships we began discussing how we wanted to handle our positions. We agreed that it would be more beneficial if both of us had a hand in all aspects of the production. Rather than editor and designer we decided to be co-editors and confer on everything. Since Ted has more experience as an editor and I have more experience with design, we both still stuck to our original roles with the other person always there to help make decisions. This provided each of us with a fresh perspective on our work and a safety net to help us catch our mistakes. This set-up worked well for us but may not be suited for all people. It is important for the two editors to discuss what each of their roles will be. Defining your roles will help you understand more clearly what is expected of you and will minimize, if not prevent, conflicts in the future.

After deciding what our editorial positions entailed, we began to brainstorm for ideas about what we wanted the 2002 Odyssey to be. We got ideas of what we wanted in the issue, what we did not want in the issue, and what the design would look like. We also discussed how we wanted the editorial board to be fashioned and how we would judge the submissions. After all of these factors were considered we started to get a good feel for what we wanted the issue to be like and what we had to do to accomplish it.

Through the years the Odyssey has been known as the Honors College Literary Magazine. The title insinuates that the magazine should only contain literary works. However, this is not the case at all. The Odyssey should be representative of the works of Honors College students in every discipline not just English majors. This year we wanted to try and get a wide variety of submissions. We really wanted to push for more art, photography, essays and research papers. The past issues have been dominated by poetry and we wanted to try and even things out a little bit. We also wanted to change the subtitle of the Odyssey to “The Honors College Literary and Visual Arts Magazine.” Hopefully, this will help attract a more wide variety of submissions in the future.
To help us brainstorm we looked through several past issues of the Odyssey. Not only did this give us some ideas of things we wanted to try but we also found many things that we wanted to make sure we avoided. One of the things we liked from past issues was the preface or introduction. A preface would allow us to explain to the readers what our overall goal was with the issue and hopefully provide some insight into the works. In the 2000 edition we found a contributor’s notes section that we thought would be very interesting to have. The contributor’s notes are short biographies of the students whose submissions are printed in the issue. Besides simply being a fun addition, the contributor’s notes section will show the readers that the authors and artists are regular Honors students just like them. Maybe this realization will encourage more honors students to submit their work in the years to come.

Looking through past issues we also found several things that we wanted to avoid doing. First of all, there has never been color on the inside pages of the Odyssey. This is a little unfair to the artists whose artwork cannot be fully appreciated unless it is viewed in full color. This year we wanted to try and have full color at least for the artwork pages. Of course, printing full color costs more so we had to see how the budget shook out before we committed to using color.

The readability of the magazine is something we wanted to work on also. Some of the past issues were designed poorly and were quite difficult on the eyes to read. There are many factors that contribute to the readability of a publication: font type, font size, line spacing, margins, and even the paper type. The 2000 edition was printed using an italic, bold font. It has been proven that a person simply can’t follow something printed in Italics for more than a couple sentences. The boldness of the font compounds the problem of the Italics. We want to make sure we choose a font that is easy to read and is pleasing to the eye. The margins are just as important to the readability as the font. Looking through the past issues of the Odyssey we found examples of poor margins and of good margins and saw how these can effect the overall look of the magazine. If the margins and line spacing are not set properly then the page will look crowded and busy and will distract the reader from the works. By using proper margins and a decent font we hope to enhance the works rather than distract from them.

After collecting ideas for the design of the Odyssey, we started to think about how we wanted to set up the editorial board. For the past few years the editorial board consisted of a core group of students that came from similar areas of study. Not only did the editorial board have little variety over the past three years, but the submissions to the Odyssey mostly came from the same group of people that formed the board. Ted and I
thought this was a major problem. Solving this problem was easy because all of those students that had been on the board in the past years graduated. Our goal now was to prevent that type of thing from happening again. We wanted to make sure that the board consisted of students of all ages and areas of study. The fact that only two or three people from previous boards were still students at Ball State gave us the opportunity to build an editorial board from scratch.

Since we were starting from scratch, we thought about changing the format of the board a little. We discussed having separate committees for judging the artwork and the literary work. We thought having the art judged by people that have knowledge of quality art and feel comfortable judging it would be better than having the entire board judge everything. The same goes for the literary submissions. However, we reconsidered having separate committees because we thought it might be better if everyone judge everything so we might get some fresh perspectives on things. Someone that is not a poetry expert may pick up on something that an English major may overlook. The diversity of perspectives should give us a more representative issue.

While discussing our thoughts for the editorial board, we also thought about how we wanted to handle the reviewing of submissions. In the past, there was a single grade sheet passed around to each member, so everyone knew what the other members were giving the submission. In some cases, they also knew which person awarded each score. This also caused some of the board members to feel pressured into the scores they gave, which resulted in biased results. We wanted to eliminate this factor by making the judging completely anonymous so everyone would feel comfortable awarding his or her scores. The board would have no knowledge of how the other members were scoring the submissions. This will allow the board to give more honest scores than they may have in the past.

After considering all of these ideas, we had to put them into action and begin the process of producing the issue. Before moving forward, we wanted to meet with the deans of the Honors College to discuss our options. We wanted to discuss the budget and find out if there were any restrictions on what could be done. In the meeting we ran some of our ideas by them and they seemed pleased with most of them. There were no restrictions set upon us. In fact, they told us that we could do anything we wanted and then they would tell us if it fit in the budget. This left us in an interesting position. On one hand we had free reign to do anything we wanted as long as we could produce a quality issue of the Odyssey. On the other hand, we had no direction or guidelines on how to begin the process.
In order to figure out what needed to be done, we sat down and hashed out a timeline. We decided to work backwards to figure out when everything needed to be done. There is no set deadline for when the Odyssey should be completed so we set our own deadline. The previous year the issue was not printed and released until the summer. This meant that many students did not see the issue until the following school year. We wanted to release the issue within the same school year in which it was produced. Not having any guidelines to help us out, we set a rather ambitious goal of having the issue ready to print by the first week of December. Working backwards from our deadline, we figured that we could use the entire month of November to design and layout the issue, October would be spent reviewing and selecting the submissions, and September would be used to collect submissions and form the editorial board. On paper this timeline seemed quite reasonable. With our goal in mind we began the process of producing the 2002 issue of the Odyssey.

Our first step was to publicize and call for submissions and editorial board applications. In order to receive as many submissions and board applications as possible we needed to make sure that everyone eligible heard about the Odyssey and knew how they could contribute. This meant trying to make contact with every student currently enrolled in the Honors College. The quickest and easiest way to do this, or so we thought, would be to send out a mass email to all of the students. Along with the email we were going to post flyers around campus in areas that would reach the honors students. Speaking from experience, I know that many people do not look at mass emails simply because they are mass emails. I also know that many people pass right on by the flyers and never notice them. We figured that the posters and the email would complement each other and one would reach the students where the other had failed.

At this point our first, but not the last, setback occurred. The Honors College mailing system was experiencing problems preventing the email from being sent. Not only did this eliminate one of our advertising avenues but the error also set us back about a week and a half with our publicity. To make up for the lost emails we decided to send out a mailing the old fashioned way. We obtained address labels of all the honors students from the Honors College. We typed up a letter describing the Odyssey and the deadlines for applications and submissions, made copies and stuffed and labeled about 600 envelopes to be mailed. One problem with this was that many students had their home addresses listed as their primary mailing address so many of the letters were sent to the students’ parents rather than the students, so some students did not hear about the Odyssey until it was too late. In addition to the mailing we sent an email to all honors
professors asking them to announce in their classes that we were accepting submissions and applications. Through the posters, the mailing and the professors' announcements, we reached as many students as we could without actually calling each individual person. The mass email would have been very nice if it had worked. It would have reached people quickly and would have been much easier for us. In the future, I would recommend using all of these outlets to help promote the Odyssey. The repetition of information will ensure that the message reaches a large portion of the students.

Using a page layout program we created editorial board applications and submission cover sheets. These were available to pick up in the Honors College office where we had directed the students in the mailings, posters, and announcements. The application asked for some general information such as, name, year in school, major, telephone number and email address. We also asked which categories the applicants would feel most comfortable judging. At this point we were still considering having separate reviewing boards for literary works and art. We also asked which areas of the production process they would be interested in helping with. These areas included conceptual discussion, layout/design, a coffeehouse and publicity. This was simply to help us figure out who wanted to help with what. The application also asked about former experience with the areas they had previously checked. At the bottom of the application we described what the responsibilities of a board member entailed. The application was mainly used as a way to collect contact information. Unless we received an outrageous number of applicants, we were planning on accepting everyone that applied. I believe, in the end, we received about 20 applications and accepted everyone.

The submission cover sheets are used to attach to the submissions so we can keep track of them during the reviewing process while maintaining anonymity. The submission cover sheets asked for the author's name, address, telephone number and email address. We also ask for the title of the submission and the type of work to be written on the cover sheet. Writing the type of submission on the cover allows us to easily categorize the works. We requested that the authors leave their names off of the actual piece so the board members would not know who created the work. This prevented biased grading. To keep track of the submissions during the grading process we marked the submissions and the cover sheets with corresponding numbers. We asked that the submissions and the editorial board applications be turned in at the Honors College office in the Carmichael building. This is a convenient and familiar location for all of the honors students.
We set the deadline for the board applications as September 14th, and we set the deadline for submissions as October 1st. By October 1st we had only received about 40 submissions. This was well under what we expected to receive. Seeing as how we could not produce a good issue with only 40 submissions to choose from, we were forced to extend the deadline. In order to make certain that we received a sufficient number of submissions, we extended the deadline to October 31st. This change in plans caused us to stray from our timeline by almost an entire month. The extending of the deadline seems to be a reoccurring theme with the Odyssey over the years. Almost every year in recent history the deadline has been extended. I think that people have grown accustomed to the deadline being pushed back so they don’t worry about submitting their works by the original deadline. Another explanation for this phenomenon is that we simply are asking the students to assemble their submissions too close to the beginning of the year. Students, especially freshmen, are usually still trying to get settled in at school during the time that we are calling for submissions. Perhaps they don’t have enough notice to get their work ready. In the future I would recommend that the editors begin publicity early on in the semester to prepare the students for the upcoming call for submissions. If the students have advance notice of when the submissions are due maybe more people will be able to meet the deadline.

The first meeting of the editorial board was mainly an informational meeting. We explained to the board what their responsibilities would be, how the grading system would work, and when the meetings would be held. With this meeting we simply wanted the board members to meet and get to know each other and feel comfortable about what they would be doing during the first grading session. During the meeting we determined when our future meetings would be held. The large majority of the students said that Sunday evenings would work best. Sundays are generally a good time to meet for most people. It is the weekend so no one has class and most people are in town on Sunday evenings. We decided to hold the meetings in the Honors College lounge. Once again, we chose this because it is familiar and convenient for most honors students.

By Halloween we had received about 110 submissions; about 15 pieces of art, 20 essays and short stories, and 75 poems. Although we would have liked to have more artwork and prose, we had more than enough total submissions to begin forming the issue. To prepare the submissions for grading we separated the cover sheets from the submissions and numbered both of them. I then produced a grading sheet that simply consisted of about 120 numbered lines. The board members would mark their scores on the line next to the number that corresponds to the number on the submission. With the submissions ready and the grade sheets prepared we were all set for the first grading session.
Ted and I had decided that there would be two rounds of grading. In the first round the board would mark each submission with either a yes or a no. A yes meant that they would like to have another chance to look over that piece, and that it would be a possibility to include in the issue. A no meant that they definitely did not want the submission to be in the issue. The yes’s and no’s would be tallied and the submissions with the most no’s would be eliminated from the grading process. The rest would be looked over a second time. During the second round of grading the board would rate each submission on a scale of 1 to 4. A score of 1 meant that they did not want the piece in the issue and they would argue against it. A score of 2 meant that they would prefer that the piece not be in the issue but if everyone else wanted it in they would not argue against it. A score of 3 meant that they would prefer that the piece be in the issue but if everyone else did not want it in then they would not argue for it. A score of 4 meant that they really wanted the piece to be included in the issue and that they would be willing to argue for it. After all the submissions had been rated we would average out the scores and accept the submissions with the highest scores. Having two grading sessions would allow us to make an initial cut to reduce the number of submissions and it would allow the board a chance to read over the good submissions a second time.

The first grading session was held the Sunday after Halloween. Since there were about 110 submissions to review by about 20 board members, we did not finish the yes/no grading in one meeting. In order to finish up the grading we made the submissions and grade sheets available in the Honors College main office so they could finish grading on their own time during the week. This also allowed the few people that could not make the Sunday meeting to still help out. Unfortunately, not everyone was able to finish by the end of the week. So we held another meeting on that Sunday to allow these people to complete their grading. With the yes/no grading complete, we tallied the scores. After tallying all the scores we decided that 12 seemed to be a good cut off point. Anything with more than 12 no’s was cut. After the cut we had about 60 poems left. We kept all of the essays and all of the artwork for the second round because there was so little of it to begin with. To try and get more essays, short stories and artwork we asked the board members to submit things they had done or to ask their friends to submit pieces of work. We wanted to have more to choose from for the final review.

After all of the submissions that would advance to the second round of grading had been chosen we renumbered them. This was done mainly to reduce confusion within the board. This way all of the submissions would be numbered consecutively. If we had
not renumbered the submissions then the grades would have been all over the grade sheet causing confusion. With the submissions ready for reviewing, we held the second grading session.

During the second review meeting we wanted the board members to really look hard at the submissions to determine which were the best. The board was encouraged to discuss the works in hopes that they might help each other see good points and bad points that they would not have seen before. Some of the members took advantage of this opportunity and others did not feel comfortable sharing their ideas with the group. Overall, I think this round of grading went quite well. The grading was not finished during the Sunday meeting so the board was allowed to complete their grading throughout the week as with the yes/no grading. Most people had finished by the end of the week.

When everyone had completed rating the submission on a scale from 1 to 4, the grade sheets were collected and the scores were averaged. The average scores fell like we figured they would. There were several submissions in the lower range from 1-2, several in the highest range of 3-4, with the majority in the middle range of 2-3. Submissions with a score less than 2 were eliminated while those with a score of 3 or higher were automatically accepted. We then sorted through the works that fell in the 2-3 range and eliminated about half of them that we thought were not of high quality. All of the submissions that had made the cut were then put in order from highest score to lowest score. Since we were not sure how many submissions we could fit into the issue, putting the works into order of best to worst would allow us to keep pulling submissions off the top of the stack as space allowed. It is important to note that throughout the entire grading process the submissions were judged in separate categories of poetry, essays/short stories, and artwork. We continued to keep the submissions in separate categories after grading was complete. So we had three stacks of submissions in order of highest score to lowest score. This way, if we had space for an extra piece of art then we would choose the next piece of art from the stack or if we needed an essay to fill a few pages then we would draw from the essay stack.

The previous issues of the *Odyssey* contained around 30 submissions each. We wanted to try and work in a few more pieces this year to try and represent more students and more types of work. In order to help us get a wide variety of artists included in this issue we allowed each person to submit 5 pieces for judging but limited each individual to only 3 pieces in the issue. In the end we had 22 poems, 7 essays/short stories, and 9 pieces of art/photography for a total of 38 entries by 23 different students. We believe
that we chose the highest quality work that was submitted to us for review. The 38 submissions that were accepted represent well the talents of honors students in a variety of disciplines.

The next step after choosing the entries was to layout and design the issue. Before beginning this process, we were instructed to meet with Nancy Prater in the University Relations department to discuss our design requirements and possibilities. This was an interesting meeting because neither party was sure why we were meeting. In previous years the University Relations department has served as an editing body. They were available to review and make corrections in the work. Since there were two editors already, we all agreed that we could handle that job. Nancy said that she was also available to help us with the layout of the magazine if we needed it. Being a graphic arts management major I thought that I could handle the layout on my own.

I did have a few technical questions for her though such as, what page layout program to use and what version of that program. She informed us that Ball State Printing Services prefers to work with QuarkXpress version 3.0 or higher and they prefer to use the MAC platform. This all worked out perfectly for me since I happened to have a MAC computer at home that contained QuarkXpress version 3.3. When asked what file formats to use, Nancy instructed us to use Tiff files for any pictures and EPS files for l ineart. She also told us that we could find print ready Ball State logos online at www.bsu.edu/news. After going to the web site click on the services for media button for several versions of the BSU logo. Nancy directed all further questions to Ken Johnson at Printing Services.

Upon leaving the meeting, the future of the working relationship between University Relations and the Odyssey was up in the air. They were not sure what use they could be to us and the Honors College did not particularly want them involved. In March, the situation was discussed again and the relationship was terminated. Future editors of the Odyssey will not have to work with the University Relations department.

After meeting with Nancy Prater, I began the process of designing the magazine. The first step was to input all of the entries into the computer and create data files. To do this I typed all of the literary works individually using Microsoft Word and saving them as text only files. (You must save the work as text only files so you can import the text into QuarkXpress.) Although retyping all of the entries took a long time, it was easy compared to the trouble I had with the artwork. The easiest way to convert artwork into file form is to use a scanner. This was possible for about half of the artwork. The other
half was too large to use a traditional flatbed scanner. I knew of a scanner that I could use for the smaller pieces in one of the campus computer labs. When I went to use the scanner it was broken. This caused a slight glitch in my plans. Luckily I was going home one weekend to visit my family which has a flatbed scanner. So I took the smaller pieces home with me and scanned them there. The easiest way to take care of the larger artwork was to take photographs of them using a digital camera. I asked Lauren Williams, one of the board members, to help me out with this job. She was also able to get hold of a digital camera for us to use, although it took a couple of weeks. Using the digital camera allowed us to download the images directly to my computer rather than having to scan them in.

Once I had all of the entries in file form I was able to start designing the issue using QuarkXpress. Before actually putting all of the pieces together I brainstormed for different ideas of how to design the issue. Ted and I thought about trying to connect our Odyssey to Homer's Odyssey. As far as we know, no one had ever acknowledged Homer's Odyssey in the magazine as the influence for the title. Because the Odyssey is about a voyage we wanted to have a nautical theme throughout the issue. We thought about having maps of Greece on the inside covers and having nautical images throughout the rest of the magazine. I went so far as to draw a map of Greece and to design images of helms, masts and compasses using Adobe Illustrator. Ted wrote a preface that explained a common theme between Homer's Odyssey and the students' work in our magazine. We knew that Dr. Ruebel, the Dean, was fluent in Greek so we asked him to translate a passage from Homer's Odyssey into Greek for the cover.

We wanted there to be some sort of order in the way the submissions were laid out in the issue rather than inserting them randomly. So we sat down and sorted through the entries and came up with a general order to put them in. We based the order on how well the pieces flowed from one to the next.

Once the order of the entries was established I began to set up the page layout for the issue. First of all, I decided which pages would be used for the full color artwork. In order to keep costs down we were able to have all of the color pages on the same flat for printing. To figure out which pages fell on each flat I called printing services and had them fold "dummy" pages for me. A "dummy" is a small replica of how the pages will be set up on the different flats. This is also known as imposition. (I have included a page to illustrate the imposition used.) Since we have exactly 64 pages the issue will be produced on four signatures with 16 pages to a signature. With the "dummy" to help I was able to determine which pages I would use for the artwork. Once these pages were
selected I set aside pages for other necessary items such as the table of contents, the editorial board, awards, the preface, contributor’s notes and two pages at the beginning for an inside title page and a disclaimer. In the remaining pages I began to insert the submissions in the order we had decided. Since some works were longer than others, I had to play around with the order so everything fit properly and looked nice.

Once everything was in place, I began to try different fonts, sizes and other design attributes. I decided upon Hoefler Text, 10pt font. This is a serif font, which I think looks more formal than sans serif fonts while this particular font looks somewhat modern also. I decided on this font because I thought it looked good and it was easy to read.

Next, I tried different designs for the titles and by-lines. After fooling around with fonts and sizes and the positioning on the page, I finally decided upon a design that I liked. I used the same font as used for the body text. However, the titles were 12pt and in bold while the by-lines were 10pt and were shaded down to 60% so they looked gray rather than black. Using different shades of black is a good way to give the illusion of having different colors while still only using black ink. I then decided to create two perpendicular lines and placed the title in the upper left side of the cross hairs and the name in the lower right side. Adding the lines made the pages look real sharp.

I tried incorporating the nautical art I had created into the design but it didn’t seem to fit in well anywhere. Hence, I opted to not have a nautical theme in the issue. Instead I used the 60% shade and the perpendicular lines as a constant theme throughout the layout. Even though we no longer were using the nautical theme we still wanted to have the connection to Homer’s Odyssey, so we had Dr. James Ruebel translate a passage of the Odyssey into Greek for us. I used this passage on the cover and placed the English translation at the beginning of the preface. Ted also discussed the passage and other ties to Homer’s Odyssey in the preface.

In order to produce the contributor’s notes section we emailed all of the students whom had entries in the issue and asked them to write a short bio of themselves for us to use. We received the email addresses from the submission cover pages. Most all of the students were helpful and sent us a bio, although, some did not and we were forced to compose one for them. This was somewhat complicated since we did not know all of the students well. We edited all of the bios so they were all written in third person and were of reasonable length. Upon inserting the biographies into the page layout I discovered that I had not allowed enough space. I had allowed four pages at the end of the issue for
the bios, but what we received went slightly over. Instead of moving everything around I simply decreased the font size of the bios until they fit within the allotted four pages.

Next, I designed the pages for the table of contents, the editorial page and the disclaimer. The perpendicular lines and 60% shade were included on these pages to continue the theme from the rest of the magazine. The editorial page lists everyone that contributed to the production of the *Odyssey*, such as, the editorial board, the editors, the Honors College deans and Nancy Prater. The disclaimer, which is not a necessary feature, was composed based on ones used in previous issues.

The final page completed for the inside of the magazine was the awards page. Each year three or four entries are chosen as the best in the issue in their respective categories. The number of award categories varies from year to year depending on the quantity and quality of entries in each category. This year, prose, poetry, and visual arts, were the three award categories. The Honors College Deans reviewed all of the entries anonymously and determined these categories and the award winners for each. When I received the names of the winners, I designed the awards page. I then contacted each of the award winners to let them know of their accomplishment. Each award recipient receives a check for $100 from the Honors College. In order for these checks to be awarded, I had to inform Dianna Monks, the secretary to the deans, of the names of the winners.

After completing the layout of the inside pages for the *Odyssey*, I began designing the cover. To create the front and back covers I set up a separate QuarkXpress file. I incorporated the perpendicular lines and the different shades of gray into the cover design to create flow between the cover and inside pages. Originally, I had planned on using full color on the cover pages. However, since we were printing the artwork in full color, I opted to save money by designing the cover in black and white. The front cover consisted of the title and subtitle, the Greek passage from Homer’s *Odyssey*, and a couple of excerpted sections from the student artwork included in the issue. The back cover contained a Ball State University logo that I downloaded from the web-site provided by Nancy Prater, and four pictures excerpted from artwork in the issue. The pictures, along with the perpendicular lines, created a flow from the front cover to the back. With the cover completed, I was finally finished designing the 2002 edition of the *Odyssey*.

I set up a meeting with the deans to discuss the next step in the process. At this point, I was still under the impression that I would have to visit Nancy Prater at the University Relations office before sending the file to the print shop. Nancy was not sure
if our project fell under her jurisdiction, and the deans did not want University Relations involved in trying to censor the students work. We decided that the Odyssey should no longer be involved with the University Relations department. With that settled, I showed the deans samples of the Odyssey design for their approval. We also discussed the price range in which we wanted to stay. Using the cost estimates I received from Printing Services and the prices for previous issues, we determined that we preferred to stay around the $2800 range. According to the estimates, we could stay in this range and receive about 1000 copies of the issue. With these details agreed upon, I was instructed to take the file to Printing Services.

In order to have something printed at Printing Services you must first fill out a printing and duplicating B-23 requisition form. The requisition form contains information about the job necessary for Printing Services to carry out the job. I filled out the requisition form and dropped off the disk containing the Odyssey files. Within two days, a proof of the job was available for me to look at. The proof is a sample of what the final printout will look like. I checked the proof for content and layout errors of which I found a few. I marked the changes clearly on the proof, signed the proof approval form and returned it to the print shop. Signing off on the proof means that you approve of the way everything looks and wish it to be printed.

We received the Odyssey from the printer on April 17. Everything looked wonderful except for the color artwork, which was printed in black and white. Color on the inside pages was going to be a first for the Odyssey, so I was naturally upset that it was not included. I contacted Printing Services to figure out what went wrong and discovered that color was not ordered on the requisition form or the proof. There was obviously some confusion on my part because I thought I had distinctly asked for color on the inside pages. In the future, I recommend double checking every form you fill out to make sure that there is no confusion.
Using QuarkXpress to Design the Odyssey

The Odyssey is printed by Ball State University Printing Services. When you work with a printing facility, you need to make sure you use the platform and software that is compatible with the printer's equipment. The Printing Services department on campus prefers to work with Macs as opposed to PCs and uses QuarkXpress as their page layout program of choice. To ensure that everything runs smoothly during the production process, I recommend designing the Odyssey using the preferred equipment of the printer. In case you are not familiar with using QuarkXpress, the following pages may be used as a guide to help you get started with your design. These directions relate specifically to QuarkXpress version 3.3, but they are basics that have more or less remained the same in later versions of the program.

Creating a New Document

The first step in beginning your design is to set up the document layout. Open QuarkXpress and click File>New>Document to open the New Document dialog box. Begin your document set up by entering the desired width and height of the page. You may choose any size you wish, although, the standard size for the Odyssey is 6" x 9". Next, if there is not already a check, click the facing pages box. Applying facing pages allows you to view consecutive pages on the screen at the same time. This is useful in situations where an item crosses both pages. Next, type in the desired margins for the top, bottom, inside and outside margins. You may want to have a larger margin on in the inside than the outside to prevent text and pictures from ending up in the crease of the binding. At this time, if you desire more than one column on a page, you should type in the number of columns you want and the size of the gutter width. The gutter width is the spacing between the two columns. The Automatic Text box button is automatically selected. If you wish to deselect it, you should do so at this time. Finally, click the OK button to finalize your document setup.

Using the Document Layout Palette

A quick and easy way to create all of the pages you need is to use the Document Layout Palette. This palette also allows you to move conveniently from one page to another and provides
access to Master Pages with just a click of the mouse. To view the Document Layout Palette, click View>Show Document Layout. With the palette on the screen, you will now be able to add more pages to your layout. Click and drag the "A-Master A" icon down to the left of page one in the layout palette and release the mouse button. The page two icon will appear down and to the left of page one. Drag another page down to the right of page two to create page three. Continue adding pages until you have the desired number. The Odyssey usually contains 64 pages. Sixty-four is a convenient number of pages to use. It will divide exactly into four sixteen-page signatures. Another helpful function of the Document Layout palette is that it allows you to move the position of the pages in the layout at any time. To do this, click and drag on the desired page and move it to its new position. All of the other pages will shift to accommodate the change.

**Using Master Pages**

Master Pages allows you to create items that will appear on every page in the layout. If you wish to have a horizontal line at the bottom of every page, you can simply draw one on the Master Pages and they will appear on all 64 pages. To access Master Pages simply double click on the “A-Master A” icon in the Document Layout palette. This will automatically take you to the Master Pages. If you selected facing pages during the document setup, you will see two Master Pages side by side. Anything done on the left page will only appear on pages that will be on the left side of the magazine. The same applies with the right side. If you want something to appear on all pages, you must create it on both the left and right Master Pages.

If you use Master Pages for nothing else, you should use it to create page numbers. To create page numbers on the master pages, create a text box and, with the cursor/hand tool selected in the tool palette, hold down the apple key and type the number 3. When you do this a symbol will appear in the text box that looks like `<#>`. With the move tool selected (the top icon on the tool palette), copy and paste the text box so it appears on both sides of the Master Pages. When you leave the Master Pages you will notice that all pages are consecutively numbered. You can format the page numbers (`<#>`) in master pages just like regular text. To exit the Master Pages simply double click on any page in the Document Layout palette.
Creating and Manipulating Text

Creating the text is probably the most important part of the layout process. In QuarkXpress you cannot create text without a text box. If you selected the Automatic Text Box option in the Document Setup dialog box, then there will already be a text box on every page. If you did not select this option then you will need to create your own text box. To do this, select the text box tool – the box with the “A” in it – on the tool palette. The cursor will convert to a crosshairs. In the work area, click and drag to create a text box of the desired size. When you release the mouse button the text box tool will automatically switch to the cursor/hand tool. You cannot type or manipulate text without this tool selected. With the text box created and the hand tool selected, you can input your text.

Rather than creating text in QuarkXpress, you may wish to import text from another program. I recommend creating text files in Microsoft Word and importing them into the Quark program for the purposes of the Odyssey. If you do this, you must save the text as Text Only files. Text saved with different file extensions may not open in QuarkXpress. To import text, create a text box using the same steps as before. With the hand tool selected click File>Get Text. Locate the file you wish to import and click OK. The text will appear in the text box. If the text will not fit into a single text box you should either make the text box bigger or you should link more than one text boxes together. When you link text boxes, the type will flow from one to the other based on the order in which the boxes are linked together. To link text boxes, create the amount of text boxes needed, select the link tool – the second to last tool in the tool palette that resembles an infinity symbol – then click on the original text box. The box will begin to flash with marching ants around the border. Next, click on the second text box to link the two and watch the text flow. Continue to link text boxes until all of the text is visible.

To format text you should use the Measurement palette. If this is not already on screen, go to View>Show Measurements to open the palette. This palette allows you to view and change the font type, font size, leading, style and justification of the text. To edit the color of the text, the text box frame or the background of the text box you should use the Colors palette. Click View>Show Colors to open the Colors palette. The Colors
palette contains a list of all the available colors for you to use. To change the color of the text, highlight the desired text, click the text color icon – the box with the “A” – in the Colors palette and click on the desired color. If the color you wish to use is not in the Colors palette you may create and add you own colors to the list. Click Edit>Colors to bring up the colors dialog box. Click New to view the Edit Colors dialog box. At this point, you can create the desired color. By changing the color model you may choose from Pantone colors which are preferred by printers because they can be easily mixed using a Pantone Mixing Guide. When you have created the color you want, click OK. Then click the Save button and the new color will appear in the Colors palette.

Importing Pictures

To create a picture in QuarkXpress you must first create a picture box. Select the picture box tool from the tool palette – the box with an “X” through it, just below the text box tool. Click and drag the cursor to create a picture box. With the hand tool selected go to File>Get Picture. Locate the desired picture file and click OK. The picture will appear in the picture box. With the hand tool selected, you may position the picture within the box. With the move tool selected – the arrows at the top of the tool palette – you are able to move the entire picture box. This tool is also used to position text boxes on the page. If, after completing the above steps, the picture does not appear in the picture box, you may have to change the file type of the picture in a different program. Pictures should be saved as Tiff files and line art should be saved as EPS files for them to open in QuarkXpress.

QuarkXpress is a page layout program not a photo editing program so the quality of the picture will appear to be very poor on the screen. However, the picture will appear in high quality upon printing the layout. If you wish to change the size of a picture, you should do it in a separate program. If you make size or orientation changes to a picture in QuarkXpress the image may not print at the desired quality.

Due to the fact that printers are not always spot on with the registration of inks, you should put a frame around all pictures. Having a frame allows the registration to be off a little bit without anyone noticing. Click Item>Frame to open the edit frame dialog box. Select the width, color, shade and type for the frame and click OK. A 1pt frame will be sufficient to cover registration errors but you may wish to have a thicker frame for aesthetic purposes.
If you wish to have more than one picture box or text box on the same page, you will want to make sure that there is no runaround. Runaround is like margins for the picture and text boxes. If runaround is activated then any other box within the margins will be moved to accommodate for it. Click Item>Runaround to open the runaround dialog box. Change the mode from item to none and click OK. This will deactivate the runaround and allow you to position picture and text boxes close together and even on top of one another. In more recent versions of QuarkXpress the runaround option is found by clicking Item>Modify. If you have picture and/or text boxes overlapping you may want to arrange them in a specific order. To arrange the items, make sure the box is selected then click Item>Send to back or Item>Bring to Front, depending on which you want.

Using Style Sheets

An easy way to make sure that all text is modified in the same way is to use Style Sheets. With Style Sheets you can create a style for a certain type of text and easily apply that style to text with a click of the mouse. Click Edit>Style Sheets to open the Style Sheets dialog box. Click New to open the Edit Style Sheets screen. You must first name the style sheet you are creating. I recommend naming the style after the type of text it will be used on such as, body text or titles. Next, click the Character tab to change the font, size, color, shade and style (bold, underline, etc.) of the text. Click OK to return to the Edit Style screen. Click the Formats tab to change the alignment, leading and indentations. Click OK to return to the Edit Style screen. Click the Save button to create the style sheet. To use the style sheet, select the text you wish to change then click Style>Style Sheet and select the name of the desired style. You may also click View>Show Style Sheets to open a style sheets palette. With text highlighted simply click on the desired style in the style sheets palette. It may seem like a lot of work to set up the style sheets but it makes things much easier when you are designing a 64 page magazine.

Other Helpful Hints

Use guides to help you position items exactly where you want them on a page. To create guides simply position the cursor on the horizontal or vertical ruler and click and drag a guide onto the page. If the rulers are not showing click View>Show Rulers. To
make sure that items will be exactly on the guides click View>Snap to Guides. With this option selected, an item will automatically snap to a guide line when it gets within a certain range.

Another helpful feature is the Hide Guides feature. This allows you to view your work without any guides or margins visible on the screen. With the guides not visible you will get a better idea of what the layout will look like when it is printed. To hide the guides click View>Hide Guides.

You may also wish to change the view of the page to get a different perspective on the work. You can change the view several different ways. The quickest way is with the zoom tool. This tool resembles a magnifying glass. Clicking in an area will zoom in. Clicking and dragging over an area will zoom in specifically on that area. Holding down the alt key while clicking allows you to zoom out rather than zoom in. Another way to change the view is to type in the percent you wish to see in the view box located in the lower left side of the Quark screen. The method I use most often is to click View and drag the cursor to the desired option. The view options are Fit in Window, 50%, 75%, and Actual Size.

While working on your layout, you should often save your work in several different places in case of computer problems. The disk that you will supply to the printer should contain the final layout, the layout for the cover, which I recommend creating separate from the inside pages, all of the original text files, all of the original picture files, and any font you used. In case of any problems, everything the printer needs is right there on your disk.
Contact List

Nathan Bauer, 2002 Odyssey editor
Nathanbauer@hotmail.com
(812)477-2309

Joanne Edmonds, Assistant Dean of the Honors College
Joedmonds@bsu.edu
285-1775

Ted Fehskens, 2002 Odyssey editor
Tinymontgomery@hotmail.com

Ken Johnson, Director of Printing and Duplicating
01kljohnson@bsu.edu
285-8420

Dianna Monks, Secretary to the Dean
Dmonks@bsu.edu
285-1024

James Ruebel, Dean of the Honors College
Jruebel@bsu.edu
285-1024

Sue Rooney, Honors College Secretary
Srooney@bsu.edu
285-1024
Original Timeline of Events

September

September 23: First Meeting with board. (Get to know each other)
September 1st: Begin Advertising and call for board applications.
September 14: Call for submissions. Deadline for board applications.
October 1: Original deadline for submissions.
October 7: Second Meeting. First grading session for yes/no reviewing.
October 8-14: Talley yes/no votes. Choose submissions for next review.
October 1-7: Prepare submissions for reviewing.
October 14: Third meeting. First 1-4 rating session.
October 15: Talley grades and average scores

October

November

November 1: Meet with Nancy Prater at University Relations.
November 6: Turn in Artwork to Deans for Award selections.
November 28: Meet with Ken Johnson at Printing Services for Estimate.
November 10: Turn in Entries to Deans for Award selections
November 1-30: Design and Layout Issue
December

December 5: Submit File to Printing Services.

January

February

January: Receive final product from printer.
February: Hold release party/coffeeshouse.
Actual Timeline of Events

- **September 23**: First Meeting with board. (Get to know each other)
- **November 4**: Second Meeting. First grading session for yes/no reviewing.
- **December 10**: Meet with Nancy Prater at University Relations.
- **March 19**: Turn in Artwork to Deans for Award selections.
- **April 17**: Receive finished copies from printer.

**September**
- **September 1st**: Begin Advertising and call for board applications.
- **September 14**: Call for submissions. Deadline for board applications.

**October**
- **October 1**: Original deadline for submissions.
- **October 31**: Extended deadline for submissions.

**November**
- **November 4**: Second Meeting. First grading session for yes/no reviewing.
- **November 12-17**: Talley yes/no votes. Choose submissions for next review.
- **November 26-30**: Talley grades and average scores
- **November 18**: Fourth meeting. Finish up yes/no reviewing.
- **November 11**: Third meeting. Finish up yes/no reviewing.
- **November 26-30**: Talley grades and average scores

**December**
- **December 10**: Meet with Nancy Prater at University Relations.

**January**
- **January 7-11**: Choose final entries for magazine.
- **February 7**: Meet with Ken Johnson at Printing Services for Estimate.

**February**
- **February 26**: Turn in Prose and Poetry to Deans for Award selections
- **February 28**: Design and Layout Issue

**March**
- **March 19**: Turn in Artwork to Deans for Award selections.

**April**
- **April 17**: Receive finished copies from printer.
- **April 2**: Submit files and requisition form to printing services.
Honors College Students!

It is time to start thinking about this year’s edition of the ODYSSEY. We have begun accepting applications for the editorial board as well as submissions. Applications, submission information and submission cover sheets are now available in Carmichael 104.

Applications and Submissions should be returned to Carmichael 104 by 4:45pm on the specified due date.

Editorial Board Applications Due
Friday, September 14

Submissions Due
Friday, October 1

Any questions may be directed to:
Ted Fehskens: 214-3103 Tinymontgomery@hotmail.com
Nathan Bauer: 214-3103 Nathanbauer@hotmail.com
We have extended the Submission deadline for an extra two weeks. Please submit your work soon if you would like to be considered for this year's edition of the ODYSSSEY!

Submissions Now Due by HALLOWEEN

Pick up and drop off Submission cover sheets in Carmichael 104

Any questions may be directed to:
Ted Fehskens and Nathan Bauer
theeditors2002@hotmail.com
214-3103
APPLICATION FOR 2002 ODYSSEY EDITORIAL BOARD
return all applications to the Honors College main office by September 14th

Name: ____________________________________________________________

Year In School: ______________________________________________________

Major(s): __________________________________________________________

Minor(s): __________________________________________________________

Telephone: _________________________________________________________

E-mail: _____________________________________________________________

Which categories would you feel most comfortable judging?

_____ POETRY

_____ ESSAY (FICTION & NONFICTION)

_____ PHOTOGRAPHY

_____ ART

_____ OTHER

Would you be interested in participating in any of the following?

_____ CONCEPTUAL DISCUSSION

_____ DESIGN / LAYOUT

_____ COFFEEHOUSE

_____ PUBLICITY

What is your experience in the areas you checked above (both categories and interests)?

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

NOTE WELL: A position on the Editorial Board carries some responsibility - attendance at meetings, fair and impartial judging, and honest and unbiased evaluation of the works submitted. It should be noted, however, that the Board's main responsibility is to serve as a guide for the editors, who will work with the members of the Board to create the issue. Ultimate discretion lies with the editors. This application will be used to create as diverse a Board as possible, and you will not be judged on your experience or lack thereof in any area.

Any questions or concerns can be directed to:
Ted Fehskens: Tinymontgomery@hotmail.com
Nathan Bauer: Nathanbauer@hotmail.com
Odyssey 2002
Submission Cover Sheet

NAME: ________________________________________________________

ADDRESS: __________________________________________________________________________

TELEPHONE: __________________________________________________________________________

E-MAIL: ______________________________________________________________________________

TITLE OF SUBMISSION: __________________________________________________________________

FORM: _____ POEM _____ ESSAY/SHORT STORY

_____ ART _____ PHOTOGRAPH

_____ OTHER (just because it's not a category doesn't mean it shouldn't be submitted!)

ALL SUBMISSIONS SHOULD BE RETURNED TO THE HONORS COLLEGE MAIN OFFICE BY OCTOBER 31ST

If you have any questions or concerns feel free to contact the editors:
Ted Fehskens: Timymontgomery@hotmail.com 214-3103
Nathan Bauer: Nathanbauer@hotmail.com 214-3103